+++ KISS Re 6/6 (Foto: Scio) Anlage Jorissen

V 100

#1 von BAT 21 , 25.06.2015 14:15

Hallo,
ein Hilferuf an alle Digitalspezialisten.

Ich habe eine gebrauchte V 100 (1040) von Märklin in der Bucht gekauft. Sie fährt prima mit der control unit, aber es gibt da ein Problem. Die Lok steht auf dem Gleis und die control unit wird angeschaltet. Prompt brennen alle Lampen der Lok. Ich gebe die Lokadresse ein, alle Lampen gehen aus und wieder an. Nun ist die Lok startbereit und ich kann damit fahren. Ich glaube nicht, dass das normal ist. Was kann es sein?
Die Umschaltung der Front- und Heckbeleuchtung schaltet nicht, da alle Lampen brennen.

Zweiter Versuch:
Die Lok steht auf dem Gleis, diesmal ist die Mobile Station 2 (60653) angeschlossen. Stop-Taste gedrückt, alle Lampen brennen. Nun fahre ich die Lok 2 mal um den Pudding und die Mobile Station geht in den Stop-Modus. Stop-Taste gedrückt, die Lok bewegt sich 5 cm und wieder Stop- Modus von der Mobilen Station. Ich denke, der Lok-Decoder hat einen weg, liege ich da richtig? Was kann es sein?

Technische Daten der Lok:
V100, 1040 von Märklin
ArtNr.: 55031
Decoder 6095 Motorola
Adresse: 10

Wäre super, wenn ihr mir mit der V 100 helfen könnt.

Gruß
Andreas

 
BAT 21
Mitglied
Beiträge: 7
Registriert am: 25.06.2015


RE: V 100 - Decoderwechsel erforderlich?!

#2 von Scio , 26.06.2015 10:54

Hallo, Andreas -
ich zähle nicht zu den Digital-Spezialisten, sondern eher zu den "gemarterten" Usern, die ebenfalls hier und da diffuse Probleme in diesem Bereich finden und rumrätseln.
Meine Ferndignose ist auch, dass der Decoder sich im Vorstadium der Vermüllung befindet. Mein Rat: Schreibe Märklin an bzw. baue einen neuen Decoder ein.
Viel Erfolg!


Viele Grüße!
Konny

Nimm Dir Zeit für Deine Träume - bevor die Zeit Dir Deine Träume nimmt!

 
Scio
Moderator
Beiträge: 1.835
Registriert am: 12.10.2010


RE: V 100 - Decoderwechsel erforderlich?!

#3 von BAT 21 , 26.06.2015 11:29

Zitat von Scio im Beitrag #2
Hallo, Andreas -
ich zähle nicht zu den Digital-Spezialisten, sondern eher zu den "gemarterten" Usern, die ebenfalls hier und da diffuse Probleme in diesem Bereich finden und rumrätseln.
Meine Ferndignose ist auch, dass der Decoder sich im Vorstadium der Vermüllung befindet. Mein Rat: Schreibe Märklin an bzw. baue einen neuen Decoder ein.
Viel Erfolg!


Hallo Konny,

ich habe schon mit einer Märklin-Werkstatt, hier in der Nähe, telefoniert. Der freundliche Herr Kleinschmidt meinte, ich sollte mal einen Lok- Reset machen. Leider hat es nicht gefruchtet. Wenn ich die Lok bei ihm reparieren lassen würde, müßte ich gut 3 Monate drauf wart. Es wird wohl darauf hinaus laufen, dass die Lok einen neuen Decoder bekommt. Nun stellt sich noch die Frage ob Lok-Pilot oder Lok-Sound, die preisliche Differenz sind 100€. Am liebsten würde ich einen Lok-Sound auf die Leiterplatin stecken, aber ich habe noch keinen gefunden der von der Belegung passt.

Weiß jemand, ob es einen Lok-Sound-Decoder gibt, der auf die Leiterplatin draupasst?
Hier mal ein Bild aus dem Netz. So sieht die Leiterplatin und der Decoder aus.



Gruß
Andreas

 
BAT 21
Mitglied
Beiträge: 7
Registriert am: 25.06.2015


RE: V 100 - Sound?!

#4 von Scio , 26.06.2015 18:36

Hallo, Andreas -
ich hatte seinerzeit die Märklin-V-100 aus neuester Produktion (das ist Art. 55728) - der Sound dieses Modells gefiel mir sehr gut. Hier auf diesem Video zu hören:
https://www.youtube.com/watch?v=GQM3ONIjZ9g
Das Einfachste wäre m. E., ein entsprechendes Komplett-Ersatzteil (Sound-Decoder für die V 100) bei Märklin anzufordern.
Ich weiß nicht, was sowas kostet. Würde mit dem Märklin-Service korrespondieren und dabei konkret Dein Modell nennen - und anfragen, ob das Ersatzteil dazu kompatibel ist.


Viele Grüße!
Konny

Nimm Dir Zeit für Deine Träume - bevor die Zeit Dir Deine Träume nimmt!

 
Scio
Moderator
Beiträge: 1.835
Registriert am: 12.10.2010

zuletzt bearbeitet 26.06.2015 | Top

RE: V 100 - Innenleben der Märklin V 100.20!

#5 von Scio , 27.06.2015 11:33

Hallo, Andreas:
Schau bitte auch mal in diesen Thread, und zwar in Beitrag # 6:
KLASSE Neuheit: Märklin V 100.20, Art.-Nr. 55728

Das ist ein Teil des Innenlebens der V100.20 (Art. 55728):


Viele Grüße!
Konny

Nimm Dir Zeit für Deine Träume - bevor die Zeit Dir Deine Träume nimmt!

 
Scio
Moderator
Beiträge: 1.835
Registriert am: 12.10.2010

zuletzt bearbeitet 27.06.2015 | Top

RE: V 100 - Innenleben der Märklin V 100.20!

#6 von BAT 21 , 12.07.2015 09:09

Hi Konny,

daran hatte ich schon gedacht, die Leiterplatine und den Decoder zu tauschen. Bei den Preisen, die Märklin aufruft, ist diese Umbauversion nicht wirtschaftlich. Der ESU Loksound XL V4 ist da um einiges günstiger. Glücklicher Weise habe erstmal eine Zwischenlösung gefunden, mit einem gebrauchten originalen Decoder, der in diese Lok gehört. Es ist sehr schön wenn alle Funktionen auch tatsächlich funktionieren. Den Fehler mit dem "automatischen" STOP bei der Mobilen Station habe ich auch per Zufall entdeckt. Es war eine defekte Isolierung an einem Anschlußgleis.

Juhu, alles funktioniert wie es soll
Gruß
Andreas

 
BAT 21
Mitglied
Beiträge: 7
Registriert am: 25.06.2015


   

Kehrschleifenmodul
Mini-Lautsprecher Triebfahrzeuge

++++++ +++++ +++++ +++++ Copyright FOTOS: obere Reihe "Scio", untere Reihe "vt11.5" - Fotos sind nicht frei verfügbar!
Xobor Forum Software ©Xobor.de | Forum erstellen
Datenschutz